
 Quick lesson For more information, see Help > Contents > Company Preferences. 

 

Setting up company preferences 
part 1: general, accounting, projects, and billing 

Goal: Set up important preferences for the way you work in Ajera. 

You set up company preferences to define: 

• General information about your firm such as the current fiscal year, 
employer ID, address, and phone numbers.  

• Significant settings that determine when and how you begin working in 
Ajera. 

• Key financial accounts affected when you enter information. 

• Terminology, rates, and other settings important to the way you work 
with projects. 

• Billing preferences. 

• The way you manage payroll: in-house using Ajera, or outsourced using 
a payroll service. 

• The way to enter and process timesheets and expense reports.  

The Company Preferences quick lesson consists of two parts: 

• Company preferences, part 1: general, accounting, projects, and billing 

• Company preferences, part 2: payroll, time, and expenses 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
Step 1: Enter general information about your firm 

1. Select Company >Preferences. 

2. On the General tab, begin by entering general information about your firm. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The company name prints on 
reports and invoices. You can 
change it, if needed. 
  

 

Enter your Federal ID number as the 
Employer ID. It prints on 1099 forms. 

If you are operating as a sole 
proprietor, this may be a Social 
Security number. 
  

 

With ajeraComplete or the 
Departments add-on, you can select to 
use departments to break out financial 
and project information by 
classifications within your firm. 

For example, you provide both 
architectural and engineering services, 
or manage multiple sites. By setting up 
departments, you can track and report 
project and financial profitability. 

When you set up invoice formats, 
you can choose to print the first 
phone number on client invoices. 
  

 

Here, specify a company logo you want to use 
on reports. On the Billing tab, you will specify 
the logo you want to appear on client 
invoices, statements, and credit memos. 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
Step 2: Enter significant settings 
Continue working on the General tab of Company > Preferences to enter 
important settings that identify when and how you begin using Ajera. 

 

 

 

 

Select this check box when you are done entering and 
reconciling your non-project-related beginning 
balances. Ajera then removes the Beginning Balances 
option from the Company menu. 

Ajera allows you to continue entering project history 
after you establish your financial balances. You will 
indicate that your project-related beginning balance is 
complete on the Projects tab. 

Enter the date you plan to start entering current project 
and financial data.  

For example, if you want to start entering time and 
expenses as of May 1, you would specify April 30 as your 
beginning balance date.  

Typically, your beginning balance date is the month-end 
date of the last reconciled Trial Balance from your CPA.  
 
 

 

After you are finished entering beginning  
balances, you can prevent entries from being made 
to prior periods by entering a date in this field.  

For example, you close the year on December 31 
and do not want entries made before then, so you 
enter January 1. 

Ajera also uses this date and the Beginning 
Balances date to determine valid dates and assign 
accounting dates. For more information, see Help > 
Index > dates > how assigned. 

Select this check box for Ajera to 
prompt you for an accounting date when 
you perform transactions that require it. 
Otherwise, Ajera automatically assigns 
the accounting date for you. 

Important! Once you enter a transaction, you 
cannot change the beginning balance date; it is 
"locked down." If you need to change the date 
after you start entering data, you must contact 
Axium Client Services. 

Enter your company’s current fiscal 
year and select the first month of the 
financial reporting year. 

These entries identify your 
company’s fiscal year, not the month 
you’re going to start using Ajera. 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
Step 3: Enter address information 
Click the Address tab and enter your firm's address information. 

 
 

Step 4: Set up accounts 
Enter accounts here to ensure consistent financial reporting and allow staff to enter data 
without having to make accounting decisions. Ajera automatically sets up default 
accounts, which you can change, as needed. 

1. Click the Balance Sheet Accounts tab and indicate the appropriate asset and 
liability accounts from your chart of accounts.  

2. Click the Income Statements Accounts tab and indicate the appropriate 
revenue and expense accounts from your chart of accounts.  

  

For information on how these 
accounts are used, from the 
Contents in Help, select 
Company Preferences > Setting 
up account preferences. 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
Step 5: Set up project preferences  

1. Click the Project tab.  

2. When you start setting  up your projects, you define the 
project work breakdown structure. Two important 
components of that structure are phases and activities. 

These terms appear as column headings when 
entering time and expenses. They also appear on 
reports. Change them, if needed, to match what your 
firm calls them. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. If you have ajeraComplete, indicate if you want to 

use tasks and, if yes, what you want to call them. 
 
 
 
 
 
 
  

A phase reflects a stage of 
a project’s lifecycle.  

An activity is the type of work or expense 
charged to a project. You can specify cost and 
billing rate by activity. Reports and client 
invoices can be summarized or subtotaled by 
activity. For example, Drafting is a labor 
activity and Mileage is an expense activity. 

Tasks are work that needs to be 
performed. They are the to-do items 
which culminate in accomplishing all 
the work necessary to complete the 
objective of a phase or project. 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
Step 5: Set up project preferences (continued) 

4. Specify if you want to use employee cost and billing rate 
tables for budgeting. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Enter the average labor budget rates for Ajera to use to 
calculate the cost amount and the contract amount for 
budgeted hours. 

6. After you finish entering all your beginning balances for your projects, you 
select this check box. The Beginning Balance tab in the Project Command 
Center then no longer appears. 

(Earlier in this quick lesson, you learned to indicate that you are finished 
setting up non-project-related beginning balances by selecting the 
Beginning Balances Complete check box on the General tab.) 

 
 

Leave this check box selected if you want to use actual 
labor cost rates for employees instead of averages for 
budgeting purposes. 

Otherwise, Ajera always uses the average labor cost 
rate from the Employee type, or if it is not entered, then 
the rate you enter below on this window (never the 
actual rate for the employee). 

Leave this check box selected if you want to use actual 
billing rates from the labor rate table instead of average 
rates for budgeting purposes. 

Otherwise, Ajera always uses the average labor billing 
rate from the Employee type, or if it is not entered, then 
the rate you enter below on this window (never the 
actual billing rate from the billing rate table). 

Ajera uses this amount to 
calculate cost budgets 
when you enter budgeted 
hours without specifying an 
employee or employee type 

Ajera uses this amount to 
calculate fee budgets when 
you enter budgeted hours 
without specifying an 
employee or employee type. 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
 

Step 6: Set up billing preferences 

Next, you set options to specify how you want to calculate billing 
rates and invoice your clients to make the billing process more 
seamless. 

1. Click the Billing tab. 

2. Begin by setting up invoice numbers, the accounting 
date, and some options for client invoices. 

 

 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
  

You can assign invoice 
numbers by company, client, 
project, or consultant. 

If you are automatically assigning 
numbers by company, enter the 
number of your last invoice. For 
example, enter 999 to print the 
first invoice with a number of 
1000. 

Enter the accounting date you 
want Ajera to use when reporting 
your revenue on financial 
statements. 

Here, enter your firm's logo that 
you want to print on client 
invoices, statements, and credit 
memos. 

 
To learn how to turn on this 
logo so it prints, be sure to see 
Help > Contents > Company 
Preferences > Setting up 
billing preferences. 

Here, enter the default header and footer 
text that prints on all client invoices. 

In Ajera, you can print different header 
and footer text for all invoices, only 
invoices of a specific project, and only a 
specific invoice. To learn more, see Help 
> Contents > Company Preferences > 
Setting up billing preferences. 



 

 

8 

Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
 

Step 6: Set up billing preferences (continued) 

3. Next, set up options for billing rates.  

If you mark up project cost for billing, then 
select any Labor, Expense, and Consultant 
Markup types. 

For example, your government jobs require 
you to determine the billed amount by marking 
up the cost. For labor, your markups are for 
DPE (Direct Personnel Expense), Overhead, 
and Profit. Contractually reimbursable and 
consultant expenses can be marked up to 
cover G&A (General and Administrative) 
costs.  

The items you select are then available to use 
individually or in combination when setting up 
billing rate tables. You can change the 
description for these items, as needed.   

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

When setting up an employee, you assign the 
employee a standard employee type, such as 
principal, drafter, intern, and so on. 

If employees perform multiple roles, and you 
need to bill an employee using an employee type 
other than the standard type, select this check 
box.   

Ajera adds a column to the rate table so you can 
enter a new description for billing purposes. 
However, the employee's standard employee type 
remains attached to the cost amount for 
analyzing staff utilization and other management 
reports. 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
Step 6: Set up billing preferences (continued) 

4. Indicate if you want to use finance 
charges.  

If yes, set up the options for finance charges. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

Enter the date when you want 
Ajera to start calculating 
finance charges. Ajera uses 
this date to calculate the 
number of days outstanding 
the first time you create 
finance charges. 

If you leave it blank, Ajera 
uses the invoice date. 

To use finance charges, select 
this check box, and complete 
the fields in this area. 

Here, type the minimum 
finance charge amount 
that Ajera bills for a 
client's project. 

Here, type the minimum 
amount that must be 
outstanding on a client's 
project for Ajera to create 
finance charges. 
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Quick lesson: Setting up company preferences, part 1 For more information, see Help > Contents > Company Preferences. 

 
 
Now, you're ready to learn how to set up the way you manage 
payroll and process timesheets and expense reports. 
 
Be sure to see the following quick lesson: 
 

Company preferences, part 2: payroll, time, and expenses 
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