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Quick lesson                                                                                                                                   For more information, see Help > Contents > Security. 

Goal: Define the access specific groups of employees have to information in 
Ajera. 

Setting up security groups  
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When you set up security groups in the Security Group List window, you define 
each group's access to information in Ajera. This information includes items on 
the Company, Setup, Manage, Reports, and Inquiry menus and areas in the 
Project Command Center.  

While setting up employees, you designate their security group. As a result, 
when an employee logs into Ajera, the Ajera menu is customized to display that 
employee's tasks and reports based on the security group. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 1: View the Security Group List  
1. Click Company > Security. 

2. The Security Group List window displays the predefined security 
groups in Ajera.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ajera sets up the Administrator 
security group but does not 
display it because it must not be 
changed.  

The Administrator security group 
has access to all options, tasks, 
and reports and to all employee 
user IDs and passwords.  

As an added control, only 
employees assigned to the 
Administrator security group can 
add or change security settings. 

Ajera contains these 
predefined security groups. 



 

3 

Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 2: Select general settings 
As an example, set up the project manager security group. 

1. In the Security Group List window, select Project Managers and click the Edit button. 

2. The General tab contains options that allow you to limit the 
general information that members of this security group can view.  
Make the appropriate selections.  

 

 

 

 

 

Select this check box if you want 
this group to see cost amounts 
on reports and client invoices. 

Cost is the amount an employee 
is paid plus optional overhead 
markups. It is not necessarily the 
rate being billed. 

This information typically is 
confidential. 

Select this check box for if you want this 
group to view a customized list of projects on 
the dashboard and when managing time by 
project. 

Normally, you would select this option for 
Project Managers and Principals so that they 
see only projects where they are designated 
as the Project Manager or Principal in charge. 

Select this check box if you want 
this group to view companywide 
aging for cash, receivables and 
payables, key account balances, 
and trends.  

This information typically should 
be available only to Principals 
and Accounting. 

Select this check box if you want this group 
to have access to Manage Custom Reports on 
their Reports menu. 

This ability should be available only to 
Administrators. 

Select this check box if you want 
this group to have access to 
Financial Statement Designer on 
their Reports menu. 

Use the designer to create your 
own financial statement designs. 

This ability typically should be 
available only to Accounting. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 3: Select File menu settings 
1. Click the File tab. 

2. This tab contains only the Database backups check box.  
Make the appropriate selection. 

 

 

 

 

 

 

 

 

 

Select this check box if you 
want this group to back up 
and restore the database. 

This ability typically should 
be available only to 
Administrators. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 4: Select Company menu settings  
1. Click the Company tab. 

2. This tab displays tasks related to the firm's accounting operations. 
Make the appropriate selections.  

 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 
 
 

Select a check box if you want this 
group to have access to that 
specific accounting task on the 
Company menu in Ajera. 

Accounting tasks typically should 
be available only to Accounting 
and Principals. 

Note: The Departments check box 
is available for ajeraComplete or 
the Departments add-on only. 

The Payroll and Payroll Forms 
check boxes are available for 
ajeraComplete or the Payroll 
add-on only. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 5: Select Setup menu settings  
1. Click the Setup tab. 

2. This tab displays setup tasks that are typical for an architectural or engineering firm. 
These tasks are available on the Setup menu in Ajera. 

The setup tasks affect the information that is available for the manage tasks. 
For example, if members of this group are allowed to set up clients on the  
Setup tab, the information they enter will affect the information available for  
the client invoice and client receipts tasks on the Manage tab.  

Make the appropriate selections.  

 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 
 
 

Select a check box if you want this 
group to have access to that specific 
task on the Setup menu in Ajera. 

Various security groups should have 
access to these tasks. 

Note: The Custom Invoice Formats 
check box is available when you 
select the Invoice Formats check 
box above. 

In our example, project 
managers can set up clients 
and contacts. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 6: Select Manage menu settings  
1. Click the Manage tab. 

2. This tab displays tasks related to the day-to-day workflow of a typical architectural 
or engineering firm. These tasks are available on the Manage menu in Ajera. 
Make the appropriate selections.  

 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 
 
 

Select a check box if you want this 
group to have access to that 
specific task on the Manage menu. 

Various security groups should 
have access to the time and 
expense task. 

All the other tasks typically should 
be available only to Accounting. 

In our example, project 
managers can enter timesheets 
and expense reports, but not 
perform other workflow tasks. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 7: Select Project Command Center settings  
1. Click the Projects tab. 

2. This tab displays tasks that appear in the Project Command Center. 
The tab contains general options and specific options. 

Below are the general options for the Project Command Center: 

 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 
 
 

Select this check box to allow this 
group to access the Project 
Command Center. 

If the View My Projects Only check box on 
the General tab were cleared, the Allow 
Changes to My Projects Only check box 
would appear on this tab.  

You select the Allow Changes to My Projects 
Only check box if you want to allow a group 
to make changes only to their own projects. 

Select this check box to allow this 
group to create new projects. 

If you have ajeraComplete, select 
this check box to allow this group 
to create new project templates.  

If you have ajeraComplete, select this 
check box if you want to allow this 
group to create projects from 
templates only and never to build 
them from scratch. This can save 
set-up time and ensure consistency.  

Select this check box if you want to 
allow this group to create new invoice 
groups in a project. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 7: Select Project Command Center settings (continued)  

3. Now select the level of access the security group has for specific tabs, subtabs, 
and fields in the Project Command Center.  

The options you select also determine which columns and fields are available 
in the Customize window, which appears when you click the Customize button 
in the Project Command Center. 

To help you visualize what these options affect, this quick lesson shows 
the security options and their related areas in the Project Command Center. 

4. Begin with the options specific to the Project Info tab of the 
Project Command Center: 

 Security for the Project Info tab 
 

 

 

 

  

 

 

 

                                                                                                                                                      Project Info tab in the Project Command Center 

  

  

 
 
  
 
 
 
 

For each subtab and field, 
you can select any of these 
access settings. 

In particular, note Permissions. 

When you allow a group to make changes 
on the Permissions subtab of the Project 
Command Center, group members can 
then decide to allow changes to a specific 
project's work breakdown structure, 
resources, or tasks, or decide when a 
budget is final. 

Here, select which subtabs 
and fields this group can 
view on the Project Info tab 
of the Project Command 
Center. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 7: Select Project Command Center settings (continued) 
5. Below are the options specific to the project list in the 

Project Command Center: 

 Security for the project list 
 

 

 

 

                                                                                                                                                                          project list in the Project Command Center 

  

  

 
 
  
 

6. Below are the options specific to the phase info in the 
Project Command Center:  

 Security for the phase info 
 

 
 

      

                                                                                                                                                                          phase info in the  
              Project Command Center 
  

 

Here, select which columns this 
group can view in the project list 
at the top of the Project 
Command Center. 

Here, select which columns this 
group can view to the right of 
the project tree in the Project 
Command Center. 

Phase info displays to the right of the 
phase description and can include ID, 
status, department, project type, 
project manager, and so on. You 
select to display this information in the 
Customize window. 



 

11 

Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 7: Select Project Command Center settings (continued) 
7. Below are the options specific to the Manage tab of the 

Project Command Center: 

 Security for the Manage tab 
 

 

 

 

  

 

 

 

      

 

                                                                                                               Manage tab in the Project Command Center 

  

  

 
 
  
 
 
 
 

Here, select which columns this 
group can view on the Manage 
tab of the Project Command 
Center. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 7: Select Project Command Center settings (continued) 
8. Below are the options specific to the Invoices tab of the 

Project Command Center: 

 Security for the Invoices tab 
 

 

 

 

  

 

 

 

      

 

                                                                                                               Invoices tab in the Project Command Center 

  

  

 
 
  
 
 
 
 

The Invoices tab of this window displays 
the PCC Invoices inquiry. Use this inquiry 
to review client invoice details and to 
preview client invoices.  

Note: Unlike other inquiries, this inquiry is 
available only from the Project Command 
Center. 

Here, select whether this group 
can view the Invoices tab in the 
Project Command Center. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 8: Select Reports menu settings  
1. Click the Reports tab. 

2. This tab displays reports that can be viewed and printed in Ajera. 
Make the appropriate selections. 

 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 
 
 

To give this group access to 
session journals, select this check 
box. 

This is useful if this group enters 
timesheets, vendor invoices, client 
receipts, and other daily tasks, 
and need to verify and proof their 
input. 

When the Session Journals check 
box is selected, the My Sessions 
Only check box is available. 

Select this check box if you want 
this group to view only its own 
work. 

Select a check box if you want this 
group to have access to a specific 
report on the Reports menu. 

Security groups should have 
access only to reports that are 
relevant to them. 

In our example, project managers 
have access to the project reports.  
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 9: Select Inquiry menu settings  
1. Click the Inquiry tab. 

2. This tab displays inquiries that can be viewed and printed in Ajera. 
Make the appropriate selections.  

 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 
 
 
 
  
 
 
 
 

Select the Allow check box to 
allow this group to see links from 
another inquiry to this inquiry. 

However, this group cannot see 
the inquiry on the Inquiry menu 
unless you also select the Show 
on Menu check box. 

Select the Show on Menu check 
box to allow this group to see this 
inquiry on the Inquiry menu.  

When you select this check box, 
Ajera automatically selects the 
Allow check box. 

When you select the Manage Custom Reports 
and Inquiries check box on the General tab, Ajera 
allows this group to access and change all 
inquiries.  

If the check box is cleared, this group cannot 
change inquiries but can access them as 
indicated on this tab.  

Select a check box if you want this group to have 
access to a specific inquiry on the Inquiry menu. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Step 10: Select Attachments 
1. Click the Attachments tab. 

2. This tab allows you to attach files related to the security group. 
 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 
 
 

Any attachments you add appear 
on this tab. 

To add attachments, click the 
Add button. For more 
information, from the Contents in 
Help, click Attachments. 
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Quick lesson: Setting up security groups                                                                                   For more information, see Help > Contents > Security. 

Summary 
Now that you have set up your security groups, you can 
set up employees and assign them to a security group. 

See the Setting up employees quick lesson for an 
overview of that process. 

Step 11: Enter notes  
1. Click the Notes tab. 

2. This tab allows you to enter notes about the security group. 
 

 

 

 

 

 

  

 

 

 

  

  

 
 
  
 
 

 
 
 
 
 

 

 

 

 

  

Any notes you 
enter appear on 
this tab. 
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