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Quick lesson                                                                                                            For more information, see Help > Contents > Financial Statement Designer. 

Goal: To understand the basics in designing a financial statement in the 
Financial Statement Designer. 

Using the Financial Statement 
Designer (blank worksheet) 
  

   

In this quick lesson 
Step 1: Set security 2 
Step 2: Open the Financial Statement Designer 3 
Step 3: Provide a title for the statement 4 
Step 4: Set up the columns (optional) 5 
Step 5: Set up an Amounts row 6 
Step 6: Set up a Total row 7 
Step 7: Select global properties on the Workbook Properties sheet 8 
Step 8: Review the Design tab and the Preview tab 9 

With the Financial Statement Designer, you can create and print balance sheets, 
profit and loss statements, and other financial statements needed by your firm. 

In the Financial Statement Designer, which is based on a spreadsheet, the basic 
actions are select, define, and view. You select cells in the worksheet, define 
the contents and appearance of the selection, and view the results and change 
the definitions, as needed.  

You can use properties in the Financial Statement Designer to define common 
elements found in financial statements. Properties make your design more 
reusable because they reference the Ajera database.  

If what you want is not available, you can manually enter text into the worksheet 
to define it (for example, a formula or a title for the statement). 

You can begin with a blank worksheet and create your own design, or start with a 
template and make changes to fit your needs. This quick lesson shows how to 
begin with a blank worksheet. 
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Step 1: Set security 
1. Click Company > Security. 

2. Select a security group, click Edit and select the following check box: 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

On the General tab, select this 
check box to give this security 
group permission to manage 
financial statements. 
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Step 2: Open the Financial Statement Designer 
1. Click Reports > Manage Financial Statements > Designs. 

2. On the Design tab is a worksheet with a properties area below it.  

 

 

 

 

 

 

 

 

 

 

 

   

3. When you select a cell, row, or column, specific options appear in the properties area to define the selection.   
Each type of option is described later in this quick lesson. 

 

  

 

 

 

 

 

The options that appear in the 
properties area depend on what 
you select in the worksheet (see 
examples below). 

The worksheet is where you create 
or change a design. You begin by 
selecting cells in the worksheet. 

Worksheet

Properties 
area  

When you select an 
empty cell, the Company 
contents options appear. 

When you select 
an empty row, the 
Row Type buttons 
appear. 

If you have 
ajeraComplete or 
the Departments 
add-on, when you 
select an empty 
column, the 
Column Filter 
fields appear.  
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Step 3: Provide a title for the statement 
1. In the worksheet, click a cell and use the Company contents options to define the contents. 

You can double-click an option in the properties area, such as Company Name, or 
enter text directly into the cell to define it, such as Profit and Loss Statement.  
Properties are enclosed in brackets when they appear in the worksheet. 

 

 

 

 

 

 

 

 

 

2. Use the toolbar to merge cells and to format and align the title.  

Double-clicking an 
option in the properties 
area inserts it into the 
selected cell in the 
worksheet. 

Profit and Loss Statement is not 
an option in the properties area, 
so you must enter it directly in 
the selected cell. 

Following is an example of how to use the toolbar.
To produce the results in row 1:  
1. Click cell A1 and Shift-click cell E1. 

2. Click the merge  button in the toolbar. 

3. Click the horizontal center-align  button. 

4. Click the bold  button. 

5. Select 12 in the  font size box. 
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Step 4: Set up the columns (optional) 
1. To filter rows of financial information in the same way, create a Column Setup row. 

A Column Setup row defines the contents of entire columns that you want to appear 
in the statement.   

2. In the worksheet, follow these steps: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

  

 

Select an empty row. The 
properties area displays 
options for defining the 
row type. 

Start here  

 

If you have ajeraComplete or the 
Departments add-on, you can apply a 
filter to a defined column so that 
information for only a specific 
department or reporting entity appears.  

For example, to display the 
Architectural department's financial 
information for this month: 
1. Click cell B5. 
2. Click the Activity button. 
3. Click This Month and double-click 

This Year in the areas to the right. 
4. Select Architectural in the 

Department field.

To display the account description in 
this column:  
1. Click cell A5. 
2. Click the Account button. 
3. Double-click Account Description 

in the area to the right. 

Select a cell in the Column Setup 
row. The properties area displays 
options for defining the contents of 
the column. 

Click a button and double-click an 
option in the area to the right. 

After defining the columns, you can: 
 Drag the column borders to resize 

the columns. 
 Click a column heading in row 6 and 

rename it. 
 Use the toolbar to change the font 

type, font size, alignment, and other 
styles of the column headings or 
contents. 

End here

Click the Column 
Setup button. 
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Step 5: Set up an Amounts row 
1. To specify the accounts for which you want financial information, create an Amounts row. 

An Amounts row defines the accounts that you want to appear in the statement.   

2. In the worksheet, follow these steps: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   

Start here  

 

The Account Filter buttons 
appear to the right. 

You can select accounts by 
account or ID range, 
account group, or account 
type. 

Click the Account Type button. In 
the area to the right, select the 
account type. 

If you have ajeraComplete or the 
Departments add-on, you can apply a 
filter to an Amounts row so that 
information for only a specific 
department or reporting entity appears.  

You can also select to itemize or 
summarize the row, or reverse the 
sign (that is, negative values in 
the statement will appear as 
positive, and positive values will 
appear as negative). 

After defining this 
row, you can set up 
as many Amounts 
rows as you need. 
 

End here

Select an empty row. The 
properties area displays 
options for defining the 
row type. 

Click the 
Amounts button. 
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Step 6: Set up a Total row 
1. To add up the values in your Amounts row, create a Total row. A Total row 

applies a formula to the row that sums the values of all amount cells between the 
current row and the preceding Total or Column Setup row for each defined column.   

2. In the worksheet, follow these steps: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

   

Start here 

 

After defining this row, you 
can set up more Column 
Setup, Amounts, and Total 
rows below this, if you want. 

End here

The SUM formula appears 
in the worksheet for each 
applicable column. 

If you need, you can click a 
cell in the Total row and 
enter a different formula. 

Select an empty row below the 
Amounts rows. The properties 
area displays options for 
defining the row type. 

Click the
Total button. 
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Step 7: Select global properties on the Workbook Properties sheet 
1. To view and change the global properties for the worksheet and for the workbook, use the Workbook Properties sheet. 

You cannot rename or delete the Workbook Properties sheet. 

2. Before viewing the Workbook Properties sheet, first double-click the worksheet’s subtab on the Design tab and rename it. Then, click the Insert 
Worksheet subtab.  

3. Now, click the Workbook Properties subtab. Notice that each worksheet can have different global properties.  

4. Select options that define the following: 
 Worksheet display properties 
 Worksheet print properties 
 Worksheet contents properties 
 Workbook contents properties 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  

These determine general 
properties for all statements in the 
workbook, such as accounting 
basis and month-end date. 

The month-end date is particularly 
significant because properties that 
define a time period reference this 
date. 

If you have ajeraComplete or 
Departments add-on, these 
determine whether the information 
in a statement represents the entire 
firm or a department or reporting 
entity. 

These determine print settings, 
such as footers and page margins, 
for a statement. 

Worksheet print 
properties 

Worksheet contents 
properties 

Workbook contents 
properties 

These determine how certain 
information, such as commas in 
currency, display in a statement. 

Worksheet display 
properties 
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Quick lesson: Using the Financial Statement Designer (blank worksheet)       For more information, see Help > Contents > Financial Statement Designer. 

Summary 
If interested, you can view the companion quick 
lesson, Using the Financial Statement Designer 
(template). 

You can also print one of the other templates 
and try to re-create the design using a blank 
worksheet. If needed, click the Design tab and 
view the labels and options selected. 

Step 8: Review the Design tab and the Preview tab 
When you design a financial statement, you move constantly between the Design tab and the Preview tab. 
You create the design on the Design tab, view the results on the Preview tab, return to the Design tab 
to make changes based on the preview, view the results on the Preview tab, and repeat as needed. 

1. To view the design settings, click the Design tab. 
As an example, below is a section of the Profit and Loss Statement template. 

 

 

 

 

 

 

2. To view the results, click the Preview tab. 
Below is a preview of that same section of the Profit and Loss Statement. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Design tab displays labels 
of the contents properties, not 
the actual values from the Ajera 
database. 

Seeing the labels helps you easily analyze 
the design and change it, if needed. 

Also to help your analysis, if you select a 
defined cell or column or an Amounts row 
in the worksheet, the properties area 
displays the options chosen for that 
selection. 

The Preview tab displays 
the statement with actual 
values from the database. 
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