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NOTICE 
This documentation and the Axium software programs may only be used 
in accordance with the accompanying Axium Software License and 
Services Agreement. 
You may not use, copy, modify, or transfer the Axium programs or this 
documentation except as expressly provided in the Axium Software 
License and Services Agreement. 
AXIUM™ and the Axium software logo as they appear in this manual are 
registered Marks of XTS Software Corporation dba Axium. 
Microsoft and Windows are registered trademarks of Microsoft 
Corporation in the United States and/or other countries. 
All other company, product, or brand names mentioned herein may be the 
trademarks of their respective owners. 
© 2014 XTS Software Corporation dba Axium. All rights reserved. 
Copyright includes accompanying software and windows generated by 
the software. 
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Install Ajera

Install Ajera  
Ajera stores your project and financial information in a Structured Query Language (SQL) database. Ajera 
automatically pulls data from the SQL database tables to create client invoices, generate reports, and perform 
other tasks for you. 
The Ajera installation automatically installs Microsoft SQL Server 2014  Express as its database on your 
server. Your database size and the number of Ajera users may require that you upgrade to a full version of 
Microsoft SQL Server 2012 or 2014.

Notes: Downloading the Ajera program files as well as communication back to the server 
occurs over TCP/IP port 80 (or 443 for Secure Sockets Layer [SSL]), allowing for easy 
passage through corporate and personal firewalls.
Ajera can coexist with an installation of SharePoint that is deployed with Windows 
Small Business Server. Ajera cannot coexist on a server where SharePoint virtualizes 
URL processing, bypassing Internet Information Services (IIS) authentication 
mechanisms.

If your firm determines that you need to install a full version of Microsoft SQL Server or if you install SQL on a 
drive other than the C: drive on your Ajera server, you must specify an instance name of Axium during the 
SQL installation. Refer to the Microsoft SQL Server website for installation information.

Caution: During the Ajera installation, the system looks for the SQL instance named Axium.
If the Ajera installation does not find that name, Ajera installs Microsoft SQL Server 
2014  Express.

Before you begin
 l Disable any anti-virus software before installing Ajera.
 l Locate your Welcome to Ajera email; it contains your Ajera Registration Code and company name. 

Your Ajera Registration Code identifies your firm, your version of Ajera, and your firm’s employee 
limit.

To install Ajera
 1. From the Windows Run window, enter http://update.axium.com/ajerainstall.exe.

 l If you installed a full version of Microsoft SQL Server before this Ajera installation, the system 
may prompt you to allow access, depending on your User Account Control settings in the 
Control Panel. Click Yes.

 l If Ajera is already installed, the system prompts whether you want to overwrite your existing 
data.

Caution:
 

If you choose to continue, the system overwrites your existing databases and you will 
lose your existing Ajera data. To preserve your existing data and update Ajera to the 
latest release, click Cancel and complete the steps described in the Update Ajera 
section of this guide.

 l If you did not install SQL for Ajera, the system may prompt you to allow access to your 
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computer, depending on your User Account Control settings in the Control Panel. Click 
Allow.

 2. To start the Ajera installation, click Next on the screen below.

 3. Enter your company name spelled exactly as it appears in the Welcome to Ajera email, along with 
your Registration Code and click Next.

 4. Specify the program file and backup folder installation directory, and click Install.

Notes: This is not the location of the database; it is the location for the program files and 
backups. The drive letter must be local to the server, not on network-attached storage or 
a mapped drive letter. 
The installation creates and shares a folder within this location for you. By default, it is 
C:\Ajera\Program, and the Program folder is shared as Ajera with the appropriate 
permissions.

 5. Click Reboot Now.
 6. Depending on your User Account Control settings in the Control Panel, the system may prompt you to 

allow access to your computer. Click Allow.
 7. Read the Axium Software License and Services Agreement and do one of the following:

 l If you need a printable version of the agreement, scroll to the bottom of the window and click 
the Click Here link before clicking I Accept.

 l Click I Accept to accept the license agreement.
 8. Type a master Ajera password (also used for your SQL SA account). A valid password consists of 

only letters or numbers; do not use special characters, such as \ / : * ? < > |.
 9. Re-enter the password to confirm it and then click Next. Save the password in a secure location for 

future reference. You need it to restore databases or to access the ODBC database.
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 10. Select one of the following firm types:
 l Architectural or Engineering - Ajera creates predefined settings specific to each firm type.
 l Neither - enter your own unique chart of accounts.

 11. Click Next.
 12. The First Employee is your firm’s Ajera Administrator. The Ajera Administrator has full rights to the 

system, including access to all data, options, tasks, reports, and employee login email/IDs and 
passwords. Enter the First Employee’s name, Login Email (which appears in Ajera as the user name), 
and password. 

 13. Click Install.
 14. Messages indicate the current state of the installation. When you see the message that confirms that 

the installation is successful, click Finish.

Congratulations! Ajera is now installed.

Set up Ajera web access

Before you begin
 l Read the Overview of web access for Ajera

To set up external web access (Internet)
For Internet use and Mobile Timesheets, you need a static public IP address. You also need additional 
network configuration to set up external web access to your server or a VPN or other technology, such as a 
public domain name system (DNS), to connect to your server from over the Internet. 
You can create a public DNS through your Internet service provider. If you do, you must configure a port 
forward on your firewall or gateway device. Because of the variations in firewalls and network access, Axium 
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cannot provide support or troubleshoot any problems you might experience while setting up external web 
access.

To set up internal web access (intranet)
 1. From the server where Ajera is installed, go to the Windows Start menu, and select All Programs > 

Ajera > Ajera Server Administration.
 2. Click Setup Ajera Internet Access.
 3. Depending on your User Account Control settings in the Control Panel, you may be prompted for 

access. Click Allow.
 4. Click OK to install OS components.

Note: If you are running Windows Server 2003, a message appears asking you to insert the 
Windows installation CD. If you are running Windows Server 2003, this message refers to IIS 
6.0 instead of IIS 7.0.

 5. Click OK to create an application.
 6. Write down the URLs displayed in the window. The format is:

 l For web access: http://<your server name>/Ajera.
 l For Ajera Mobile Timesheets: http://<your server name>/Ajera/M.

 7. Click OK.
 8. In Internet Explorer, verify the web access login using http://<your server name>/Ajera.
 9. Review Access Ajera from workstations, which describes how to log in and work in Ajera over the 

web.
 10. Email employees the web access login URL and the help topic URL.

Access Ajera from workstations

Before you begin:
 l Disable your anti-virus software during the installation.

Set up workstations in a client-server environment, if needed:
 l Verify that Microsoft .NET Framework 4 is installed on the server and on each workstation that 

requires access to Ajera. The installation requires this version.
 l On each workstation, click Start > Run and enter \\server name\Ajera\Setup.exe (where server 

name is the name of the workstation where you installed Ajera)
 l Follow the on-screen instructions.
 l Set up web access for Ajera.

Set up Ajera Administrators
When you installed Ajera, you set up the first employee in the Ajera database by entering their name, login 
email, and password for your first employee. That first employee, also known as the Ajera Administrator, is 
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responsible for the health of your firm’s financial and project information in Ajera.
To designate that first employee as your Ajera Administrator, you must now log in to Ajera using their login 
information and complete their setup. Once complete, the Ajera Administrator can then set up the rest of your 
employees.
Your Ajera Administrator should understand your firm’s current workflow, ,as well as what financial and 
project information each employee can access. They use this knowledge to set up Ajera’s preferences and 
permissions for your firm and for your employees. 

To set up Ajera Administrators 
 1. Click Start > All Programs > Ajera > Ajera
 2. In the upper left-hand corner of the Ajera Login window, select the database from the drop-down box.
 3. Log into Ajera using the Login email and password of the first employee to complete their setup as 

the Ajera Administrator.
 4. Click Login. 
 5. From the Setup menu, click Employees. The Employee List screen appears with only the first 

employee listed.
 6. Click Edit.
 7. On the General tab, enter or verify the following information:

 l Employee name
 l Employee type = Administration
 l Login information = employee email (required by Axium Cloud), Login ID, password
 l Role = Administrator

Note: Record this setup information and store in a safe location, as the Ajera Administrator 
will need it to manage this Ajera database.

 8. On the Pay Information tab, select a pay period and enter a pay period salary amount for the 
administrator.

 9. Click Save and then click Close.
The administrator can now set up your Ajera company information as described in the Ajera Getting 
Started Guide.

Note: Store this information in a safe location, as the administrator will need to manage this 
Ajera database.

Access and reload sample data
Installing Ajera creates a sample Ajera database for a fictional company called Accutera Architects that you 
can use to learn how to use Ajera. Use this database to experiment with Ajera in the Axium Cloud using 
sample information.
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To access sample data
 1. Go to the Ajera login web page and enter sample\pdh in the Username field.
 2. Enter pdh as the password. The password is case-sensitive.
 3. To log into your company's data, log out of Ajera and log back in, typing your user name and 

password.

To access Axium Cloud sample data
 1. Verify that each Ajera employee in your firm is active and set up with a valid email address (Setup > 

Employees > General tab). Each employee must have an email address to log into the sample 
database on the Axium Cloud.

 2. To access the sample data, log in with our actual email, preceded by the word sample/
 l Email: sample\<your email address>
 l Password: <your password>

 3. Ajera prompts you to select an employee or role already set up in the sample database.

To reload sample data
The Ajera Administrator can reset the sample database at any time to return to its original content. 
From the   File menu, click Reload Sample Data.
If you are logged into the sample data, Ajera restores the sample data and returns you to the login web page. 
Otherwise, Ajera restores the sample data and returns you to your normal processing.

Deploy Ajera Mobile Timesheets
Note: Ajera 7.5 introduced Ajera Mobile Timesheets. If you have already set up external web 

access for Ajera with Internet Information Services (IIS) 6, you must set up external web 
access again to use Ajera Mobile Timesheets. 
If you use IIS 7, no setup is required; you can begin deploying Ajera Mobile Timesheets.

Before you begin
 l Set up web access

To deploy Ajera Mobile Timesheets
 1. In an Axium-supported browser, enable cookies.
 2. If you are using Internet Explorer 9.0 or greater:

 l From the Tools menu on the menu bar, select Compatibility View settings. (If the menu bar 
is hidden, press the Alt key.)

 l Ensure that the websites list does not contain axium.com and that the Display intranet sites 
in Compatibility View check box is cleared.

 3. In the browser, verify the login using the Ajera Mobile Timesheet URL: http://<your server 
name>/Ajera/M
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Note: If your domain name is different from your server name, use this URL instead: http://<your 
domain name>/Ajera/M 

 4. If the login fails, go to the Start menu; select All Programs (if needed) > Ajera > Ajera Server 
Administration; and from the Tasks menu, click Setup Ajera Internet Access. Try the URL again.

 5. Email employees the web access login URL. If employees cannot access Ajera Mobile Timesheets, 
ensure that their devices and browsers meet the requirements, including:

 l Cookies are enabled.
 l If using Internet Explorer 9.0 or greater, turn off Compatibility View.
 l Turn off Private Browsing.
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Update Ajera
Axium Cloud clients: You do not need to complete this task; Axium completes it for you.

Before you begin
 l Ajera 7 clients 

When you update to 7.81 or later, you can take advantage of the Ajera 8 Sandbox, which gives you 
the ability to test drive Ajera 8, using a copy of your own database and a dashboard template. The 
Ajera 7.81 update installs the Ajera 8 Sandbox alongside your Ajera 7 database. The Sandbox does 
not impact your live version of Ajera 7. Refer to Move to Ajera 8 for details on how to use the Ajera 8 
Sandbox.

Note: Whether or not you have the appropriate Ajera 8 environment, the Ajera 7 update will 
continue unaffected and complete successfully.

 l Verify that Microsoft .NET Framework 4 is installed.
 l Before beginning the update, disable your anti-virus software.

Caution: Do not install an Ajera update while employees are connected over the web. If you 
install the update when an employee is entering data, work entered since the last 
save will be lost.

To update Ajera
 1. Direct all users, including those using Ajera Mobile Timesheets, to exit Ajera.

Note: If anyone is logged in during the update, all changes since the last save are 
discarded.

 2. If the Release Notes describe changes to Inquiry, export your custom inquiries.
 3. From the Ajera server, go to the Windows Start menu, and select All Programs > Ajera > Ajera 

Server Administration.
 4. On the Tasks menu, select Update Ajera.

The Ajera installation displays status messages as it proceeds. Do not close any of these windows 
until the update is complete. If you have multiple Ajera databases, the update process updates all 
databases automatically.

Caution: If using Windows Server 2008 with the User Account Control enabled, you must 
answer any security messages within two minutes. Otherwise, the update aborts, 
and you must restart the process again.

 5. When the update is complete, click Finish.

Note: Ajera automatically creates a backup of your data in Ajera > Backups > 
PreviousVersion.bak.

 6. After the update is complete, import your custom inquiries if you had exported them earlier.
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To update to SQL 2014
 1. From the server where Ajera is installed, go to the Windows Start menu, and click All Programs > 

Ajera > Ajera Server Administration.
 2. From the Tasks menu, select Update to SQL 2014.
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Uninstall Ajera
Axium Cloud clients: You do not need to complete this task; Axium completes it for you.

 l Uninstall Ajera on a server:
If you want to move Ajera to another server or perform a clean installation, you must completely 
uninstall Ajera from your current server.

To uninstall Ajera from your server
 1. Make a current backup of your data. From the Ajera folder, copy the Backups folder to a secure 

location. 
If you use multiple databases, you must log into each database separately.

 2. If you use Crystal Reports (.rpt), copy the Custom Reports subfolder from the Ajera/Program folder to 
a secure location.

 3. If you have Ajera configured for web access:
 a. From the Windows Start menu, select Control Panel, double-click Administrative Tools, 

and double-click Internet Information Services (IIS) Manager.
 b. Expand Sites, expand Default Web Site, right-click Ajera, and select Remove.
 c. Select Application Pools, right-click AjeraAppPool and select Remove.

 4. From the Windows Start menu:
 a. Select Control Panel, double-click Add/Remove Programs (XP/2003) or Programs and 

Features (2008), and select Microsoft SQL Server 2014 or 2012.
 b. Follow the onscreen instructions.

 5.  Optionally, remove the Axium instance from Microsoft SQL Server:
 l On your Ajera server, uninstall Microsoft SQL Server instance in use by Ajera.
 l Delete the C:\Program Files\Microsoft SQL Server\MSSQLxx.AXIUM folder.

 6. Delete the Ajera folder (typically C:\Ajera).
 7. Remove Ajera and Ajera Server Administration shortcuts.
 8. Empty your recycle bin.
 9. Copy your backups or Custom Reports subfolders back to their appropriate locations (for example, 

after installing Ajera or moving it to another server).
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Move to Ajera 8
If you currently use Ajera 7, you can take advantage of the Ajera 8 Sandbox, which gives you the ability to test 
drive Ajera 8 using a copy of your own database and a dashboard template. The Ajera 7.81.00 update installs 
the Ajera 8 Sandbox alongside your Ajera 7 database. The Sandbox does not impact your live version of Ajera 
7. In the Ajera 8 Sandbox, you can build dashboards that support your firm’s information needs.
When you decide to move to Ajera 8, choose to use the original dashboard template, the Sandbox dashboards 
you created, or no dashboards. Use the road map below to prepare for Ajera 8.

Learn about Ajera 8
 l Watch a guided tour of Ajera 8 (5:20 min)
 l Watch the training video – Using the Sandbox (1 hour)
 l Watch the training video – Building basic dashboards (1 hour)
 l Learn about Ajera 8 dashboards

Prepare for Ajera 8
 l Find answers about Ajera 8 (FAQs)
 l Identify Ajera hardware/software requirements
 l Contact Axium Support with questions

Move to Ajera 8
 l Prepare for the Ajera 8 Sandbox
 l Run the update to install the Sandbox
 l Test drive Ajera 8 in the Sandbox
 l Move to Ajera 8

Congratulations! Welcome to Ajera 8

Step 1: Prepare for the Ajera 8 Sandbox
When you update to Ajera 7.81, the system runs a check against your system to confirm that you have the 
right environment in which to install and run Ajera 8. Here are the steps that the update completes:

 l Updates Ajera 7 to the current version - Whether or not you have the appropriate Ajera 8 environment, 
the Ajera 7 update will continue unaffected and complete successfully.

 l Installs a fully, functional version of Ajera 8 into the Ajera\Sandbox folder
 l Copies your primary Ajera 7 database into the Ajera 8 Sandbox - Only your primary Ajera database will 

be copied into the Sandbox.
 l Converts existing Ajera 7 security groups into Ajera 8 security roles in the Sandbox - Initially, only 

Ajera Administrators will have visibility to the Sandbox dashboard template. Other employees can log 
into the Sandbox but will be unable to see the dashboard until you grant dashboard access to their 
roles.

 l Adds the Help > Axium Sandbox option to your Ajera 7 Help menu
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Verify your current environment
To ensure a successful installation of the Ajera 8 Sandbox, work through the following checklist BEFORE 
you attempt to run the 7.81 update.

Note: You can install the Sandbox with active Crystal Reports (.rpt file extension), but you 
CANNOT move to Ajera 8 with active Crystal Reports files. Contact Axium Support with 
questions.

 l Confirm that your server and workstations meet the Ajera 8 requirements, identified in the Ajera 
Hardware/Software Requirements.

 l Server operating systems
Ajera 8 must be installed on a server, not on a workstation acting as a server. While Ajera 8 runs with 
Microsoft Windows Server 2003 and 2008, these operating systems are rapidly becoming older 
technology. Before updating to Ajera 8, consider updating your server to Microsoft Windows Server 
2008 R2 or 2012. These recommended operating systems provide a healthier environment for your 
firm’s financial information.

 l Web access and supported browsers
Ajera 8 requires web access, using one of the following browsers:

 l Internet Explorer 10 or later (disable Compatibility View Settings)
 l Firefox 20 or later with the Microsoft .NET Framework Assistant add-on for Firefox on 

any Ajera workstations

Note: Full Ajera functionality is not supported in other browsers.

 l Workstation operating systems
 l On workstations, Ajera 8 works with Microsoft Windows 7, 8, XP, and Vista.
 l Note:  When Microsoft ends support for older versions of Windows (such as XP or Vista), 

Axium will also end Ajera support of those versions.
 l Mac compatibility

 l Ajera dashboards are compatible with Mac OS X 10.5 or later.
 l Full Ajera functionality requires software that can run Microsoft Windows on a Mac.

 l Crystal Reports
In Ajera 8, custom reports or custom client invoices must be created with Microsoft SQL Server 
Reporting Services 2005 (.rdl file extension), giving you the ability to run the reports on the web and 
back them up as part of the Ajera database.

Note: You can install the Sandbox with active Crystal Reports (.rpt file extension), but you 
CANNOT move to Ajera 8 with active Crystal Reports files. Contact Axium Support with 
questions.

Step 2: Run the update to install the Sandbox
 1. Direct all users, including those using Mobile Timesheets, to exit Ajera.

Note: If anyone is logged in during the update, all changes since the last save are discarded.
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 2. Depending on your User Account Control settings in the Control Panel, the system may prompt you to 
allow access to your computer. Click Allow.

 3. On your Ajera server, go to the Windows Start menu.
 4. Select All Programs > Ajera > Ajera Server Administration.
 5. On the Tasks menu, select Update Ajera.

Note: Whether or not you have the appropriate Ajera 8 environment, the Ajera 7.81 update 
continues unaffected and complete successfully.

 6. Read the Axium Software License and Services Agreement. Click the I Accept button to accept 
the license agreement.

 7. When prompted, click Yes to confirm that you want to update the latest version of your database.
 8. Messages appear, indicating the progress of the installation. The system will indicate whether the 

Sandbox was installed successfully. 
When you see the Update successful message, click Finish.

Note: If the update encounters issues with your current environment, you may see a 
message indicating that the Sandbox installation failed. Confirm that you meet the 
Ajera Hardware/Software Requirements for Ajera 8 and retry the update. If no issues 
are found, the system installs the Sandbox.

 9. The update makes Ajera 7, Ajera Mobile Timesheets, and the Ajera 8 Sandbox web accessible and 
displays their corresponding URLs.
Note the URLs displayed, as you will need them later to access Ajera. Click OK.

Ajera 7: http://<server name>/Ajera

Ajera Mobile Timesheets: http://<server name>/Ajera/M

Ajera 8 Sandbox: http://<servername>/AxiumSandbox

Congratulations! The Ajera 8 Sandbox is now installed on your server.

Step 3: Test drive Ajera 8 in the Sandbox
The Ajera 8 Sandbox comes with an out-of-the-box dashboard template that you can tweak to fit the 
information needs of your firm and your employees. When you move to Ajera 8, the system can transfer 
Sandbox or template dashboards automatically into your live version of Ajera 8. That’s the beauty of the 
Sandbox – it gives you the freedom to create your dashboards in an isolated environment and the ability to 
move your Ajera 8 dashboards with a flip of the switch.

Before you begin
 l Learn about dashboards
 l Learn how to design a dashboard
 l Determine who will be responsible for designing and test driving your Ajera 8 dashboards.

Initially, only Ajera Administrators will have visibility to the Sandbox dashboard template. Other 
employees can log into the Sandbox but will be unable to see the dashboard until you grant dashboard 
access to their roles.
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Caution: When setting up security, use caution when checking the Design dashboard 
content check box. Employees with this security can view employee cost, even if the 
View employee cost check box is cleared.

To log into the Ajera 8 Sandbox
 1. Using a supported browser, enable cookies and Javascript. If using Internet Explorer 10.0 or greater, 

turn off Compatibility View.
 2. Log into Ajera 7.
 3. From the Ajera 7 Help menu, choose the Axium Sandbox option.

 l If the Sandbox installed successfully, the Ajera 8 Sandbox opens.
 l If the system could not install the Sandbox due to environmental issues, the Ajera 8 

Hardware/Software Requirements appear to help you verify your environment. Work with 
your IT team to ensure that these requirements are met. Once you have resolved any issues, 
rerun the 7.81 update to install the Ajera 8 Sandbox.

 4. Experiment with and design dashboards based on your firm’s workflow and information needs.
Refer to the Learning Center for information about dashboards or watch the training videos on building 
basic dashboards.

 5. Ajera users with the Administrator security role can design dashboards. You can grant design security 
to any role by adjusting the settings for that role.

Caution: When setting up security, use caution when checking the Design dashboard 
content check box. Employees with this security can view employee cost, even if the 
View employee cost check box is cleared.

Ajera 8 comes with an out-of-the-box dashboard template that the designer can tweak to fit the 
information needs of your firm and your employees. Only the designer with the appropriate security 
role can make those changes.
If your firm requires specialized dashboards, contact your Axium consultant for their dashboard 
building expertise.

Refresh Sandbox data
 1. From the server where Ajera is installed, go to the Windows Start menu, and select All Programs > 

Ajera > Ajera Server Administration.
 2. Click Tasks > Refresh Sandbox Data
 3. Choose one of the following options:

 l Restore standard tabs 
 l Retain current tabs
 l Remove all tabs

 4. Click OK
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Step 4: Move to Ajera 8
After you’ve test driven the Ajera 8 Sandbox, decide when you’re ready to move from Ajera 7 to Ajera 8. The 
update process makes it easy to bring the Sandbox dashboards you created into Ajera 8.

Before you Begin
When you decide to move to Ajera 8, choose to use the Sandbox dashboards you created, the original 
dashboard template, or no dashboards. The process automatically creates a backup of the Ajera 7 database 
and updates your latest Ajera 7 database to Ajera 8.
In the Ajera 8 Sandbox, export the Sandbox dashboards you want to use in the live Ajera 8.

To move to Ajera 8
 1. From the Ajera server, go to the Windows Start menu, and select All Programs > Ajera > Ajera 

Server Administration.
 2. From the Tasks menu, select Move to Ajera 8. The following screen appears:

Warning:  Before you proceed, understand that you cannot restore the Sandbox or 
reset to Ajera 7. The next step deletes your Sandbox and updates your Ajera 
7 database to Ajera 8.

Note
:

This option will not be available to you if you are running Microsoft Server 2003. Please 
review the Hardware/Software requirements to figure out which version you need in order 
to update to Ajera 8.

 3. Before clicking Next, confirm with your Ajera Administrator that you can continue with this process.
 4. On the next screen, choose one of the following dashboard tab options:

 l Import all standard tabs – this option imports the dashboard tabs that Axium provided as 
part of the original Sandbox installation.
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 l Import all tabs from your Sandbox – This option imports all tabs that currently exist in your 
Sandbox, including tabs you have created.

 l Do not import any tabs – This option does not import any tabs into Ajera 8. Your employees 
will see only the Home tab on the Ajera 8 dashboard.

 5. Click Start. The system prompts you to verify that your Ajera Administrator has confirmed they are 
ready to move to Ajera 8. 
When you click Yes, the system:

 l Exports the dashboard tabs you selected in the step above.
 l Updates your current Ajera 7 database to Ajera 8.
 l Imports dashboard tabs and their corresponding roles into your live version of Ajera 8. You 

can then associate employees and settings with those roles in your live Ajera 8 database.
 l Overwrites the files in your C:\Ajera folder with the files from the Sandbox subfolder.
 l Deletes the Sandbox subfolder.

 6. Messages confirm that you have successfully updated to Ajera 8. Share the Ajera 8 URL with your 
employees so that they can log into Ajera 8.

 7. You can import tabs into Ajera 8 at any time. If you have more than one database, import the 
dashboard tabs manually into each database. Refer to how to import dashboard tabs.
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Manage multiple databases

Step 1: Create multiple databases
Axium Cloud clients:  You do not complete this task. Contact Axium Support to request additional 

databases.

If you have multiple companies that do not share employees, projects, or financial information, you can set up 
a unique Ajera database on your server for each company. Each database contains only that company 
information and functions as a completely separate version of Ajera.

Before you begin
 l Verify that you are set up with the Administrator role in your original Ajera database.

To create multiple databases
 1. Log into your original Ajera database, using your administrator user name and password.
 2. From the File menu, click Manage Multiple Databases.

Note: This option only appears on the  File menu if you are set up with the Administrator role in 
your original Ajera database.

 3. Click Yes to confirm that you want to add a database.
 4. Click New.

Your original database is named Ajera. Each time you create a new database, Ajera appends a 
sequential number to the word Ajera (such as Ajera_2, Ajera_3) for each database name and uses 
the words New Company as the default company name. You can change the company name after 
you set up an administrator for the new database. Refer to Step 3 - Rename each database for 
details.
When you create an additional database, Ajera creates it with the same firm type selected for the 
original Ajera database (Architectural, Engineering, or Neither).
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 5. Click Close.

Step 2: Set up database administrators
Axium Cloud clients:  You do not complete this task. Contact Axium Support to request additional 

databases.

After setting up multiple databases, you must set up the first employee as the administrator for each 
database. Choose an employee who can maintain each database, has full rights to the system, and has 
access to all options, tasks, reports, and employee user IDs and passwords.

Before you begin
 l Verify that multiple databases have been created.
 l Verify that you are set up with the Administrator role in your original Ajera database.

To set up database administrators
 1. On the Ajera Login window, select your new database from the drop-down menu in the top left-hand 

corner of the screen.
 2. In the username field, type Master.
 3. In the password field, enter the master password for the original Ajera database.
 4. Click Login. You are now logged into your new database.
 5. From the Setup menu, click Employees. Complete the steps described in the Set up Ajera 

Administrators section.

Step 3: Rename databases
Axium Cloud clients:  You do not complete this task. Contact Axium Support to request additional 

databases.

Before you begin
 l Verify that you are set up with the Administrator role in your original Ajera database.

To rename databases
 1. On the Ajera Login window, select the database you want to rename.
 2. Enter the administrator login credentials for this database and click Login.
 3. From the Company menu, select Preferences.
 4. On the General tab, the words New Company appear in the Company name field. Replace those 

words with your actual company name.
 5. Enter a beginning balance date and click Save.
 6. Repeat the above steps to rename each database.
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 7. To see all of your renamed databases, log into the original Ajera database.
 8. From the File menu, click Manage Multiple Databases.

Note: This option only appears on the File menu if you are set up with the Administrator role in 
your original Ajera database.

All Ajera databases appear with their corresponding company names, as illustrated below:

 9. Share the company database name with employees so that they can log into the right database.

Move Ajera databases to a new server
Axium Cloud clients:  You do not complete this task. Contact Axium Support for additional information.

There are many reasons to move your Ajera databases to a new server. For example, when you purchase a 
new server, reorganize your network structure, or move SQL to a different drive on the same server. Moving 
Ajera is a simple process of creating, copying, and restoring database backups.

Before you begin
 l Regardless of which version of Ajera you use, the steps to move Ajera to a new server are exactly the 

same. The installation routine verifies your current version and installs that version to the new server.
 l Verify that you are set up with the Administrator role in your original Ajera database.

To move Ajera to a new server
 1. Log into the Ajera database you want to move.
 2. Back up each database to the \Ajera\Backups folder on your Ajera server.

When you create a backup file, name the file so that it indicates which company you are backing up 
(for example, MainCompany.BAK, 2_Company2.BAK, and 3_Company3.BAK).
When you back up your data, the Database Backup window lists only the data for the Ajera database 
you are currently logged into.
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 3. If you use custom Crystal Reports (.rpt), copy the Custom Reports subfolder from the Ajera/Program 
folder to a secure location.

 4. Using Windows Explorer, copy your \Ajera\Backups folder to a secure location where you can 
access it from both the current and new servers.

 5. Install Ajera onto the new server.
 6. After completing the installation, copy your Backups or Custom Reports subfolder back to their 

appropriate locations.
 7. Log into the new Ajera database using the administrator login ID and password.
 8. Recreate your current database structure on your new server. Refer to Step 1 - Create a new 

database for more information.

Note: Write down the number is assigned to each new database in the Database column.

 9. Restore the database backups you copied to the new server.
 10. Repeat the above steps to restore each additional databases.
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